Volcanoids

From PCGamingWiki, the wiki about fixing PC games
This page is a stub: it lacks content and/or basic article components. You can help to expand this page by adding an image or additional information.
Volcanoids
Volcanoids cover
Developers
Volcanoid
Engines
Unity 2018.3[Note 1]
Release dates
Windows Early access
Linux Early access

General information

Steam Community Discussions

Availability[edit]

Source DRM Notes Keys OS
Green Man Gaming
Icon overlay.png
Windows
Linux
Steam
Icon overlay.png
Windows
Linux

Game data[edit]

Configuration file(s) location[edit]

System Location
Windows %USERPROFILE%\AppData\LocalLow\Volcanoid\Volcanoids
Linux ~/.config/unity3d/Volcanoid/Volcanoids/
It's unknown whether this game follows the XDG Base Directory Specification on Linux. Please fill in this information.

Save game data location[edit]

System Location
Windows %USERPROFILE%\AppData\LocalLow\Volcanoid\Volcanoids\Saves
Linux ~/.config/unity3d/Volcanoid/Volcanoids/Saves/

Save game cloud syncing[edit]

System Native Notes
Steam Cloud

Video settings[edit]

Input settings[edit]

Audio settings[edit]

Audio feature State Notes
Separate volume controls
Surround sound
Subtitles
Closed captions
Mute on focus lost

Localizations

Language UI Audio Sub Notes
English
German

Other information[edit]

API[edit]

Technical specs Supported Notes
Direct3D 11
OpenGL 4.5
Vulkan 1.1 1.1.84. Vulkan support is experimental. Launch the game with -force-vulkan.
64-bit executable

System requirements[edit]

Windows
Minimum Recommended
Operating system (OS) 7
Processor (CPU) Intel Core i5-2500K
AMD FX-6300
System memory (RAM) 4 GB
Hard disk drive (HDD) 6 GB
Video card (GPU) Nvidia GeForce GTX 470
AMD Radeon HD 5850
DirectX 11 compatible
A 64-bit system is required.
Linux
Minimum Recommended
Operating system (OS) Ubuntu 18.04 or equivalent distribution
Processor (CPU) Intel Core i5-2500K
AMD FX-6300
System memory (RAM) 4 GB
Hard disk drive (HDD) 6 GB
Video card (GPU) Nvidia GeForce GTX 470
AMD Radeon HD 5850
OpenGL 4.5 compatible
A 64-bit system is required.

Notes

  1. Unity engine build: 2018.3.3f1

References